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1. КАК СОЗДАТЬ НОВЫЙ ДОКУМЕНТ В ФОТОШОПЕ

Для того что бы создать новый документ выберите в вкладке ФАЙЛ пункт 
СОЗДАТЬ или нажмите комбинацию клавиш CTRL+N. 

После того как мы выполнили предыдущее действие пред нами появится 
новое диалоговое окно, так называемый НОВЫЙ с дополнительными 
настройками. 

 

В этом окне мы сразу можем задать имя нашего файла, так как по 
умолчанию в Adobe Photoshop стоит название: Без имени-1, что можно 
сделать и позднее, когда будем сохранять проект.

Далее мы можем сразу выбрать из представленного НАБОРА размер холста 
под этот формат. Эта функция полезна тем, что в неё уже установлены все 
стандартные размеры и вам не нужно знать какая ширина и высота у 
формата - А1.



Пример. Если Вам нужен формат - А4, то нужно выбрать из набора 
Международный формат бумаги, а из размера уже нужный вам формат, 
тогда ширина и высота проставляются автоматический.

Допустим Вам нужен определенный размер листа. Тогда вы их просто сами 
прописывайте в блоке где задаются ширина и высота холста, там же 
раскрыв дополнительное подменю выбираете единицу измерения из 
представленного списка. В этом случае набор автоматический 
проставляется как – Заказная. 

 

Следующая строка - разрешение в этой строке задается разрешение 
изображения, чем больше разрешения, тем выше качество изображения 
при выводе на печать. В основном ставиться от 72 до 300 пикселей на 
дюйм.

Далее у нас в настройках - цветовой режим. В программе Photoshop режим 
цветовой классифицируются по признакам глубины цвета и сведениям о 
цветовых каналах. Обычно по умолчанию документ создается в режиме 
RGB с глубиной цвета (глубина цвета – это максимальное количество 
оттенков цвета в каждом цветовом канале) 8 бит. При этом в каждом 
цветовом канале красном, зеленом, синем будет отображаться 256 
градиентов яркости от каждого цвета.



Если хотите узнать больше про световой режим посмотрите в интернете, 
набив в поисковик – «Цветовой режим в фотошопе»

В последней строчке находятся параметры «содержимое фона». В этой 
строчке задается фон документа: белый – создает белый фон документа; 
цвет фона – заливает лист в выбранной программе цветовым фоном; 
прозрачный – создает прозрачный фон документа.

После того как вы завершили все настройки нажмите кнопку ОК. Если же 
вы будете использовать эти настройки часто, то их можно сохранить в 
наборе. Для этого просто щелкните по кнопке – «сохранить набор 
параметров».

Когда вы щелкните по кнопке появится еще одно окно, где прописывается 
имя данного шаблона и его настройки. 



После чего щелкнув на кнопку – ОК вы можете выбирать его из набора, а 
не прописывать каждый раз эти значения, что в несколько раз сократит 
время создания нового документа. 

Есть еще один способ создания документа. Этот способ хорош когда Вам 
нужно создать документ точный размерам какого ни будь рисунка. Для 
этого скопируйте его в буфер обмена и наберите на клавиатуре 
комбинацию CTRL+N. Тогда ширина и высота холста нового документа 
выставятся автоматический из буфера обмена. 



2. ОСНОВНАЯ ПАНЕЛЬ ИНСТРУМЕНТОВ

Панель инструментов в Photoshop - это в своем роде азбука Фотошопа. 
Знать все ее буквы обязательно. Иначе вы с трудом будете понимать язык, 
на котором написаны наши уроки. 

Вот она ненаглядная во всей своей красе распласталась по экрану вашего 
монитора. В рабочем окне выглядит тоненькой хрупенькой полосочкой. Но 
если раскрыть все инструменты, которые сидят внутри нее - стройной она 
вам точно не покажется. 

Панель инструментов в Photoshop - это 56 инструментов, палитра цветов и 
еще 6 вспомогательных кнопок. 

 



Итак, начнем разбор панели. Разобьем ее сначала пополам. На следующих 
двух скриншотах хорошо видны группы инструментов: 

 

 



А теперь рассмотрим скрытые инструменты:

  

 

 

 

 

 



 

 

 

 

 

 



 

Пусть эта информация будет вам шпаргалкой на первое время.
Заглядывайте сюда иногда! 



3. ГОРЯЧИЕ КЛАВИШИ

Для удобства клавиатурные сокращения сгруппированы по 
функциональной принадлежности (общие, работа со слоями, работа с 
текстом и так далее). К каждой комбинации даны краткие пояснения.

1. Общие клавиши.
CTRL+N – создать новый документ. Открывается диалоговое окно, в 
котором можно задать параметры создаваемого документа. 

 

CTRL+ALT+N – создать новый документ с установками по умолчанию
CTRL+O – открыть. Появляется диалоговое окно выбора файла для 
открытия в программе. 
CTRL+ALT+O – открыть как. Можно изменять атрибуты файла при 
открытии. 

 



CTRL+K – настройки программы. Открывается диалоговое окно настроек 
программы. Здесь можно задать основные параметры. 

 

CTRL+P – печать. Открывается диалоговое окно выбора принтера и 
настройки профилей и параметров печати. 

 

CTRL+Z – отменить/повторить 
CTRL+S – сохранить. Файл сохраняется в том формате, в котором 
находится в текущий момент. 
CTRL+SHIFT+S – сохранить как. Можно выбирать параметры сохранения 
файла.
ALT+SHIFT+CTRL+S – сохранить для веб и устройств. Открывается 



диалоговое окно, в котором можно оптимизировать параметры сжатия и 
сохранения файла для уменьшения его объема. Обычно применяется для 
подготовки изображений к размещению на различных веб-ресурсах. 

 

CTRL+A – выделить все. Выделяет содержимое слоя
CTRL+ALT+S – сохранить копию. Сохраняет копию изображения. К имени 
файла добавляется слово «копия». 
CTRL+SHIFT+Z – шаг вперед. Переход вперед на одно действие.
CTRL+ALT+Z – шаг назад. Переход назад на одно действие.
CTRL+C или F3 – копировать. Копирует выделенную область в буфер 
обмена.
CTRL+V или F4 – вставить. Вставляет объект из буфера обмена с 
созданием нового слоя. 
CTRL+X – вырезать в буфер обмена. Из изображения вырезается 
выделенная область, но не удаляется безвозвратно, а сохраняется в 
буфере обмена.
CTRL+SHIFT+V – вставить в.. То же, но при этом создается маска слоя.
CTRL+W или CTRL+F4 – закрыть изображение
CTRL+Q или ALT+F4 – выход из программы.
F – выбор режима отображения окон.
CAPS LOCK – переключение вида курсора между перекрестием и 
пиктограммой текущего инструмента. Удобно, когда необходимо точное 
позиционирование инструмента.
TAB – отобразить/скрыть палитры. Удобно использовать, когда необходимо 
работать с изображением при 100% увеличении, так как изображение 
можно просматривать на весь экран.
CTRL+ (+)/(-) – увеличение/уменьшение изображения.
CTRL+0 (ноль) – по размеру окна
ALT+CTRL+0 (ноль) – реальный размер 



2. Работа со слоями.
SHIFT+CTRL+N – создать новый слой. Открывается диалоговое окно 
выбора параметров создаваемого слоя.

 

ALT+SHIFT+CTRL+N – создает слой с установками по умолчанию, без 
открытия диалогового окна.
F7 – отобразить/скрыть палитру слоев. 

 

ALT+] – перейти на один слой вверх
SHIFT+ALT+] – перейти на верхний слой
ALT+ [ - перейти на один слой вниз 
SHIFT+ALT+ [ - перейти на нижний слой
CTRL+ J – дублировать слой или скопировать выделенную область на 
новый слой.
SHIFT+CTRL+J – вырезать выделенную область на новый слой
CTRL+ ] – передвинуть слой вверх в палитре слоев.
SHIFT+CTRL+] – установить слой сверху
CTRL+ [ - передвинуть слой вниз в палитре слоев. 



SHIFT+CTRL+ [ - установить слой внизу.
CTRL+E – слияние слоя с нижележащим
SHIFT+CTRL+E – слияние видимых слоев.
ALT+SHIFT+CTRL+E – создать новый активный слой из содержимого всех 
видимых слоев. Важно, что все слои остаются без изменений.
CTRL+G – создать группу слоев (предварительно слои нужно выделить). 

 

SHIFT+CTRL+G – разгруппировать слои
SHIFT+ALT+буква – активировать режим смешивания. Каждому режиму 
соответствует определенная буква, как правило это первая буква названия 
режима ( например Multiply – M, т.е. умножение)
SHIFT+(+) или (-) – смена режимов смешивания (при активном 
инструменте выделения)

SHIFT+CTRL+G – разгруппировать слои
SHIFT+ALT+буква – активировать режим смешивания. Каждому режиму 
соответствует определенная буква, как правило это первая буква названия 
режима ( например Multiply – M, т.е. умножение)
SHIFT+(+) или (-) – смена режимов смешивания (при активном 
инструменте выделения)

3. Каналы и маски.
От CTRL+1 до CTRL+9 – переключение между независимыми каналами 
цветов и масок.
CTRL+~ - просмотр составного (композитного) цветного изображения.
Создать маску слоя из контура выделения – щелчок на пиктограмме маски 
внизу палитры слоев
Q – переключение между режимом быстрой маски и обычным режимом

4. Фильтры
CTRL+F – повтор последнего фильтра с теми же настройками.
CTRL+ALT+F – то же, но с открытием диалогового окна настроек
CTRL+ щелчок и ALT+ щелчок – масштабирование в окне 
предварительного просмотра фильтра
ALT+ щелчок на кнопке Cancel – сброс параметров в диалоговых окнах 
команд (работает практически со всеми командами и фильтрами)



5. Кисти.
[ и ] – уменьшить или увеличить диаметр кисти на 25%
Ввод одной цифры при активном инструменте кисть – регулировка 
непрозрачности кисти с шагом 10.
Быстрый ввод двух цифр – точная регулировка непрозрачности. 



4. СЛОЖНОЕ ВЫДЕЛЕНИЕ ВОЛОС ЗА 5 МИНУТ!

Цель урока: сделать выделение девушки и перенести ее на другой фон за 
пять минут. Я буду использовать одну из дополнительных возможностей, 
которая появилась в Photoshop CS5.

Вот изображение девушки:

 

Шаг 1. Откройте изображение, с которым вы собираетесь работать.

Шаг 2. Продублируйте слой Background, нажав сочетание клавиш Ctrl+J. 
А также на палитре слоев Layers (Слои) уберите глазик с нижнего слоя.

 



Шаг 3. Первым делом нужно выделить девушку максимально быстро 
(можно не очень точно). Я буду пользоваться инструментом Quick Selection 
(Быстрое выделение). Выберите его на панели инструментов или просто 
нажмите на клавиатуре клавишу W.

Шаг 4. Нажав левую клавишу мыши и удерживая ее постараетесь 
выделить задний фон. Если что-то получается не так:
сочетание клавиш Ctlr+Z отменяет одно последнее действие;
сочетание клавиш Ctlr+Alt+Z отменяет несколько последних действий.

Постарайтесь захватить в выделение весь фон. Ничего страшного, если 
вместе с фоном выделяются также части девушки. У меня, например, 
получилось так:

 

Для удобства выделения можно увеличить масштаб изображения. Мне 
нравится это делать с помощью клавиш. И вообще, работа с клавишами 
ускоряет весь процесс обработки в несколько раз.

Увеличение масштаба – сочетание клавиш Ctrl и «+»
Уменьшение масштаба – сочетание клавиш Ctrl и «-»
Сделать изображение на весь экран – сочетание клавиш Ctrl и 0(ноль)
Инструмент «Рука» удобен, когда изображение не помещается на весь 
экран. Позволяет сдвигать картинку. Нажмите на пробел и сдвигайте 
изображение, удерживая левую клавишу мыши и перемещая мышь по 
столу.



Меняйте размер кисти, которой выделяете, нажатием на клавишу «[» 
для уменьшения размера кисти и «]» для увеличения.

Шаг 5. Чтобы исключить из выделения ненужные части, на панели опций 
выберите кнопочку

 

и осторожненько поводите, удерживая левую клавишу, по тем местам, где 
имеется лишнее выделение.

Если к выделению нужно еще что-то добавить, то вернитесь к инструменту 
добавления выделения:

 

Итак, вот что получилось:

  



Шаг 6. На панели слоев «Layers» (Слои) нажмите на кнопочку маски, 
чтобы скрыть фон: 

 
Cкрылся фон, а не девушка. Все правильно, мы ведь выделяли фон. Чтобы 
поменять выделение в нашей маске, нам понадобится палитра Mask. 
Открыть ее можно через меню Windows – Mask (Окно – Маска). В этой 
палитре нажмите кнопочку Invert (Инвертировать). 

Все отлично получилось: 

 



Шаг 7. Параллельно открываем в Фотошопе изображение, которое вы 
собираетесь сделать фоном. У меня одна из улочек Парижа. 

 

Шаг 8. Сейчас нам нужно вернуться на предыдущую картинку. Делается 
очень просто. Просто щелкните по закладке предыдущего изображения.

Шаг 9. Инструментом Move  (перемещение) хватаете нашу девушку, 
удерживая левую клавишу мыши и тянете ее на закладочку второй 
картинки. Подождите 1 секунду, пока закладка откроется и отпустите нашу 
девушку на фоновое изображение. Вы можете расположить ее так, как вам 
захочется, используя инструмент .
У меня получилось так:



 

Да, волосы выделены не идеально, торчат куски белого фона, а также, в 
некоторым местах, волосы обрезаны: 

 



Шаг 10. Вначале на палитре слоев щелкните на маску, находящуюся на 
верхнем слое: 

 

Шаг 11. Для редактирования маски на палитре Mask (Маска) щелкните на 
кнопочку Mask Edge. 

 

Шаг 12. В списке View (Просмотр)выберите On Black (На чёрном). Это 
делается для удобства обработки контуров. Если вы выделяете черные 
волосы, то, конечно, выбирать черный фон не стоит. Вы можете выбрать 
вариант On White (На белом). 

 



Сразу стало видно, какое неточное было выделение: 

 

Инструментом Refine Radius Tool, который вы сможете найти в этом же 
окне, поводите по контуру волос. Если в прошлый раз при выделение вы 
отрезали некоторую часть волос, само время их вернуть. 

 



Вот что получилось пока: 

 

 



Теперь, чтобы получилось более естественно, в этом же окне выставляю 
(методом тыка) такие настройки:
Feather (растушёвка) – делает весь контур девушки немного размытым
Contrast (контраст)– добавляет четкости краям выделения
Shift Edge – срезает контур (если двигать ползунок влево)
Последняя галочка Decontaminate Colors и ползунок Amount позволили мне 
еще больше убрать белый ореол вокруг волос. 

 

Если у вас изображение другое, то, скорее всего, и настройки будут 
другими. Попробуйте просто поиграть с ползункамии и вы увидите 
разницу.
Все, можно нажимать кнопку Ок.



Шаг 13. Посмотрите, появился третий слой с маской, а на предыдущем 
слое выключен глазик.

 

Шаг 14. Результат для пяти минут превосходный.
Вот как было: 

 



А вот как стало: 

 

Финал: 

 



5. ДВЕ ТЕХНИКИ ВЫДЕЛЕНИЯ ВОЛОС

Во время вырезания изображения в Фотошоп, волосы человека или шерсть  
животного всегда доставляет неудобства и порой сложно добиться 
реалистичности. Перед вами две техники, которые я применяю к 
изображениям с явно выраженным фоном и фоном с варьирующими 
тонами, каждая дает довольно приличный результат.

Первая техника: Изображение с однородным фоном
Лучшими являются фото, сделанные в профессиональной студии, в 
которых в качестве фона используется белый цвет. Эти снимки делают 
намного легче работу с определением краев субъекта, но вырезание 
тонких прядей по-прежнему может оставаться небольшой проблемой. В 
данном примере мы будем использовать распространенную технику с 
использованием Channels (Каналов), чтобы вырезать эту прекрасную 
леди.

 



Откройте свое изображение в Фотошоп. Это необычное изображение, 
поскольку оно не имеет чисто белого фона, но это однородный цвет, и на 
изображении имеется четкий контраст между субъектом и серым фоном. 

 

Перейдите к палитре Channels (Каналов) и просмотрите каждый из них: 
Red (Красный), Green (Зеленый) и  Blue (Синий)  channels 
(каналы). Каждый канал будет состоять из нескольких разных тонов, 
выберите тот, в котором будет больший контраст между передним и задним 
фоном (чаще всего это канал Blue (Синий)). Перетащите этот канал на 
значок создания new channel (нового канала), чтобы дублировать его.

  



К выделенному новому каналу (прим. у вас должен быть выделен только 
этот канал) примените Levels (Уровни) (Ctrl+L), чтобы значительно 
увеличить контраст между светлыми и темными участками. Тем не менее, 
не заходите слишком далеко, как только вы заметите появление ужасных 
пикселей в тонких участках. 

 

В связи с незначительным изменением тона заднего плана проявился 
серый цвет в темных участках. Используйте инструмент Dodge  
(Осветлитель), установленный на низкой opacity (Непрозрачности) в 
режиме highlights (яркость), и закрашивайте фоновый участок, чтобы до 
конца осветлить его. 

 



Переключитесь на инструмент Burn  (Затемнитель) и установите его в 
режиме shadows (тени), чтобы значительно затемнить внутренние 
участки изображения до чисто черного. 

 

Используйте инструмент Brush  (Кисть), чтобы завершить работу с 
черным цветом, закрасив оставшиеся участки во внутренней части 
изображения. 

 

Инвертируйте изображение, чтобы поменять местами белые и черные 



участки (Ctrl+I), и просмотрите изображение, нет ли на нем участков, 
которые могли быть пропущены кистью. 

 

Ctrl + клик по значку channel (канала) ,чтобы загрузить выделение, 
затем снова сделайте видимыми все каналы. Перейдите обратно в панель 
слоев и скопируйте выделение. Вставьте его на новый слой и спрячьте 
оригинал, чтобы увидеть вырезанное изображение на прозрачном фоне. 



 

Выделению удалось вырезать даже самые тонкие волосинки для получения 
реалистичного вырезания. Вставьте фото на другой фон. Приблизьте его и 
проверьте на  любой ярко окрашенный участок по краю, особенно если вы 
поместили фото на более темный фон. Вы можете уменьшить яркость, 
используя инструмент Burn  (Затемнитель) c настройкой Highlights 
(Яркие света), и аккуратно закрасьте контуры изображения.



Техника вторая: Изображение с детализированным фоном.
Техника с применением Channels (Каналов) хороша для фотографий, 
сделанных в студии на однородном фоне, но возникают небольшие 
трудности при обычных снимках, полученных на детализированном фоне.

 

Откройте свое изображение в Фотошоп. У этого изображения достаточно 
хороший контраст между передним и задним планом, но некоторые участки 
волос смешиваются с темными тонами фона. 



 

Начните вырезать четкие края с помощью инструмента Pen  (Перо), но 
когда дойдете до волос, просто создайте грубую траекторию. 

 



У волос стремитесь включить только четкие участки, которые не сливаются 
с фоном, иначе потом яркие тона все испортят. 

 

Создайте выделение с растушевкой в 2 пикселя, чтобы удалить любые 
грубые участки, затем вставьте на новый слой. Уменьшите непрозрачность 
изображения так, чтобы линии волос с оригинала могли быть едва видны.

 



Используйте инструмент Smudge  (Размазывание), чтобы нарисовать в 
участках новые волосы, используя в качестве образца оригинал 
изображения. Начните с кисти диаметром 4px, чтобы создать густую основу 
для волос и замаскируйте зубчатые линии контура. Планшет Wacom очень 
пригодится здесь для ускорения процесса и поможет добавить линии 
различной толщины. 

 

Вскоре новые волосы будут напоминать свой первоначальный вид. На 
данном этапе они не выглядят слишком плохо, но повторный процесс с 
более тонкой кистью позволит нарисовать отдельные волоски.

 



Используйте кисть размером 2px у инструмента Smudge  
(Размазывание), чтобы нарисовать тонкие линии волос в различных 
направлениях для придания реалистичности изображению. 

 

Затем фото может быть с легкостью помещено на любой фон, и 
представлять четкое очертание без окантовки и потери мелких деталей. 



6. МЕНЯЕМ ЦВЕТ ГЛАЗ

В этом уроке вы научитесь придавать глазам удивительный эффект.

Шаг 1. Открываем изображение с глазами человека, которое будем 
колорировать. В данном случае глаза у девушки итак очень красивые, но 
мы попробуем сделать еще лучше.

 

Шаг 2. А теперь нужно выделить сам глаз для того чтобы работать с ним 

дальше. Для этого используем инструмент Eliptical Marquee tool  (M) - 
(Эллиптическое выделение). По образцу рисунка ниже делаем выделение: 

 

Шаг 3. Мы должны быть осторожны с выделением глаза, веко не должно 
быть задето, т.к. в дальнейшем глаз будет колорирован.  Для выделения 
мы будем использовать  Polygonal lasso tool  (L) (Прямолинейное 
Лассо). Чтобы вычесть из уже сделанного выделения некоторую область 
зажимаем на клавиатуре Alt и вычитаем из выделения нужное. Вот что 



должно получиться: 

  

Шаг 4. На палитре слоев зажимаем кнопку "create new fill or adjustment 
layer" (создать новый корректирующий слой) и выбираем color balance 
(цветовой баланс) 

 



В диалоговом окне поиграйте с настройками для получения нового оттенка 
глаз.

Примеры автора:

 

 

Шаг 5.  Ну а теперь заключительный этап нашего преобразования.  
Выделяем наш корректирующий слой и меняем Параметры наложения на 
overlay (перекрытие). 

 

Теперь попытайтесь поиграть со смешиванием снова, для получения более 
красивого результата. 

 



 

Ну вот и все готово! 



7. ИСПОЛЬЗОВАНИЕ КОРРЕКТИРУЮЩИХ СЛОЕВ

Из этой статьи вы почерпнете знания о корректирующих слоях.

Как правило, обработка изображений редко включает в себя одну 
корректирующую операцию. Обычно приходится выполнять несколько 
действий. Например, сначала выполнить коррекцию с помощью Кривых 
(Curves), затем настроить Цветовой тон/Насыщенность (Hue/Saturation), 
изменить Яркость/Контрастность (Brightness/Contrast) и так далее. Все эти 
операции действуют на изображение разрушающе, поэтому несколько 
последовательно выполненных операций значительно ухудшают качество 
изображения.

Избежать этого можно, используя неразрушающее редактирование с 
помощью корректирующих слоев. Корректирующий слой не оказывает 
непосредственного влияния на пиксели изображения. Преимуществом 
корректирующих слоев является также возможность подстройки 
параметров в любой момент. Итак , рассмотрим подробнее, как применять 
к изображению корректирующие слои.
Корректирующий слой можно создать несколькими способами.

Первый способ: выбрать в меню Слой – Новый корректирующий слой 
(Layer – New adjustment layer) и из выпадающего списка выбрать нужный.

 



Второй способ: кликнуть на значок внизу палитры слоев и из 
выпадающего списка выбрать нужный. 

 

Я предпочитаю второй способ.
Чтобы в любой момент изменить параметры настройки корректирующего 
слоя, нужно дважды кликнуть на его миниатюре в палитре слоев. 
Откроется диалоговое окно, ничем не отличающееся от окна 
соответствующей команды. Для примера на рисунке показано окно 
настроек для слоя Кривые. 



 

Обратите внимание, что при создании корректирующего слоя вместе с ним 
создается также и маска. 

 

Это позволяет производить выборочное редактирование отдельных 
областей с разной интенсивностью, путем создания и изменения маски 
(рисование по маске, либо создание масок на основе выделений или 
каналов). Для примера показано редактирование цвета неба. Сначала небо 
выделяется любым способом, затем создается корректирующий слой 
Кривые. При этом из выделения автоматически создается маска, 
скрывающая все, кроме неба.



Внимание! Цвета переднего и заднего плана перед созданием 
корректирующего слоя нужно установить по умолчанию, нажав D.

 

Затем, изменяя форму кривых, добиваются нужного цвета и контраста. 

 



 

Можно создавать несколько различных корректирующих слоев. 

 



С помощью масок и изменения непрозрачности слоев обеспечивается 
большая гибкость редактирования, недостижимая при применении 
обычных аналогичных команд.
Так как корректирующие слои являются обычными слоями (с некоторыми 
ограничениями), к ним применимы многие действия. Например, можно 
добиться сложных эффектов, изменяя режимы наложения корректирующих 
слоев. Также можно применять стили слоя, использовать параметр 
Наложить если (Blend if). Можно объединять корректирующие слои в 
группы и выполнять операции над группами.

Еще одна фишка: для того, чтобы произвести одинаковую коррекцию 
изображений, снятых в одинаковых условиях, выполните коррекцию 
одного из них с необходимыми корректирующими слоями. Откройте 
остальные изображения. Затем выделите корректирующие слои и 
перетащите их на нужные изображения. 

Всё, коррекция выполнена!



8. ЗАМЕНИТЬ ЦВЕТ (Replace color)

Мы поговорим о ещё одном способе замены цвета на объекте, а именно о 
команде «Заменить цвет» (Replace color), 

Изображение > Коррекция > Заменить цвет. 

 



Рассмотрим диалоговое окно.

В верхней части «Выделение» находится вкладка из «Цветового 
диапазона».

 

С помощью пипетки на образце картинки отмечается образец цвета, 
который необходимо поменять. Пипетка с плюсом добавляет область, 
пипетка с минусом — вычитает.

Настройка параметра «Разброс» (Fuzziness).
C помощью ползунка определяются границы, в которых будут изменяться 
оттенки цвета. При максимальном разбросе под замену будут попадать 
практически все оттенки выбранного цвета, имеющиеся на изображении. 
При минимальном разбросе под замену будут попадать  исключительно те 
пиксели, которые в точности соответствуют образцу.

В PS4 появилась дополнительная опция Localized Color Clusters, 
предназначенная для определения областей одного цвета. Её 
использование позволяет более точно выделить цвет на изображении.

В нижней части «Замена» диалогового окна «Заменить цвет» находится 
вкладка от «Цветовой тон/Насыщенность», с помощью которой, исходя 
из названия, выбирается цвет и оттенок для замены.



 

Рассмотрим замену цвета на конкретном примере.

Шаг 1. Открываем изображение в Photoshop. Создаём сразу дубликат 
основного слоя.

 

Шаг 2. Заходим в Изображение — Коррекция — Заменить цвет. Мне 
хочется поменять цвет футболки.

Шаг 3. Если у вас CS4, то сразу ставим галочку напротив Localized Color 
Clusters. Увеличиваю Разброс до максимального значения. С помощью 
пипетки на изображении отмечаем область. Далее, выбираю цвет на какой 
хочу поменять. Кликаю мышкой на цветном квадратике с подписью 
«Результат» и выбираю нужный мне оттенок.



 

Видно, что в области теней цвет недостаточно выделен. Выбираю Пипетку 
«+» и кликаю на изображении в области складочек на футболке. 

 

Футболка полностью прокрасилась, но вместе с тем окрасились ненужные 
участки, например, лицо. Выбираю Пипетку «-» и кликаю ей в области 
лица. 



 

Как видно на самом изображении окрашенными остались губы и уши, этот 
недочёт можно исправить с помощью ластика. 



 



Наиболее удачно данный метод изменения цвета срабатывает на 
контрастных изображениях. Так же на изображениях, где мало 
родственных оттенков изменяемому цвету. 

 

Если на изображении всё же присутствуют несколько областей одного 
цвета, а изменять среди них нужно, например, только одну, то перед 
использованием команды 
Заме
н
ит
ь
 цвет, следует выделить область, требующую замены цвета. В этом вам 
может помочь любой инструмент выделения. 



9. СОЗДАНИЕ КОЛЛАЖА

В этом уроке будем учиться делать коллаж белого дерева. 
Урок не трудный, но есть некоторые интересные приемы, о которых я 
расскажу вам далее.

Вот, что у нас должно получиться. 

 

Для работы нам понадобится: 



 

 

 

Шаг 1. Итак, начнем с фона. Для начала откройте изображение с деревом.



 

Шаг 2. Придадим эффект мягкого света. Сделайте копию слоя. Выполните 
команду Filter > Blur > Gaussian Blur (Фильтр - Размытие - Размытие по 
Гауссу) и размойте так, чтобы силуэт дерева просматривался.

Шаг 3. Понизьте прозрачность слоя до 50%. У нас получился эффект 
мягкого света. 



 

 Шаг 4. Откройте изображение с планетой и при помощи инструмента 
Move Tool  (Перемещение) перетащите изображение на слой с деревом. 
При помощи Free Transform (Свободная трансформация) уменьшите 
планету, поместите ее между ветками дерева и поверните, как показано на 
рисунке. 

 

Шаг 5. Измените Blending Mode (Режим наложения слоя) на Screen 
(Осветление) как показано на рисунке. 

 



 

Шаг 6. Добавим к нашему коллажу несколько облаков. Для этого откройте 
изображение с облаками, вырежьте их и вставьте в коллаж. 

 

Шаг 7. Далее поменяем цвет луны с синего на белый. Перейдите Image 
> Adjustments > Desaturate (Изображение – Коррекция – Обесцветить). 



 

Шаг 8. Инструментом Dodge Tool  (Осветлитель) с настройками 
highlights (яркость) 75 % пройдитесь поверх луны как на рисунке ниже. 

 

Шаг 9. Создайте новый слой и инструментом Brush Tool  (Кисть) с 
прозрачностью 50% нарисуйте белое свечение непосредственно в центре 
светлой части луны. 



 

Шаг 10. Инструментом Smudge Tool  (Палец) размажьте свечение. 

 

Шаг 11. Нарисуйте на небе звездочки при помощи инструмента Кисть . 



 

Шаг 12. Выполните команду Layer > Layer Style > Blending Options 
(Слой – Стиль слоя – Параметры наложения) и в параметре Outer Glow 
(Внешнее свечение) установите значения как на рисунке ниже. 

 



 

Шаг 13. Автор посчитал немного убрать пустой области с правой части 
изображения. Для этого выберите инструмент Crop Tool (Кадрировать) и 
обрежьте немного изображения справа. 



 

Шаг 14. Для дальнейших действий необходимо работу сохранить в 
формате jpg и открыть потом в Фотошоп. Перейдите Image > 
Adjustments > Brightness/Contrasts (Слой - Новый Корректирующий 
Слой - Яркость/Контраст) и установите параметры, показанные ниже. 

 

Шаг 15. Создайте копию слоя. Выполните команду Image > Adjustments 
> Shadow/Highlights (Слой - Новый Корректирующий Слой - Света/Тени) 
и установите следующие параметры. 



 

Шаг 16. Измените Blending Mode (Режим наложения слоя) на Color 
(Цветность) как показано на рисунке ниже. Далее объедините все слои 
Layer > Merge Down (Слой - Объединить слои). 

 

 

Шаг 17. Снова перейдите Image > Adjustments > Brightness/Contrasts 
(Слой - Новый Корректирующий Слой - Яркость/Контраст) и установите 
параметры, показанные ниже. 



 

Шаг 18. Инструментом Burn Tool пройдитесь по верхней части неба. 

 

Вот мы и закончили. Успехов в работе! 



 



10. МАСКИ

Этот урок создан специально для тех, кто только начинает изучать 
Photoshop или уже пользуется им, но так и не может понять, как 
использовать маску слоя. 

На самом деле использовать маску слоя очень просто, и это знание дает 
вам огромные преимущества.

Сейчас мы постараемся расставить все точки над "i". 
Вашему вниманию предлагается небольшой урок, в котором мы на примере 
покажем действие маски слоя.
Кстати, если Вы сразу же будете повторять за нами все действия шаг за 
шагом, то урок точно пройдет для вас с пользой. 

Так как, знание - это еще не сила. 
Использование знаний - вот что СИЛА!

А теперь сложный вопрос: Что происходит, когда кто-либо надевает маску?

Глупый вопрос, правда? Это очевидно! Ведь все, что скрывается под 
маской становится невидимым. 

Точно так же работает маска слоя! 
А теперь для лучшего понимания приступим к уроку.

Посмотрите на результат, к которому мы будем стремиться:

 



Это фужер, который стоит за скалой, но перед океаном. Заметьте, что 
фужер частично прозрачный - сквозь него видно горизонт, хотя кусочек 
лимона и ножка - непрозрачны. 

Шаг 1: Найдите две фотографии, которые хотите совместить вместе. Вот 
фотографии, которые мы использовали:

 

 

Шаг 2: Откройте обе фотографии в Photoshop. Затем выберите инструмент 
- перемещения  (Move Tool). Кликните на картинке с фужером и 
перетащите его на фото с рыбаком. 

Вы можете изменить размер фужера, чтобы он не выглядел слишком 
большим. Для этого нажмите комбинацию клавиш Ctrl + T, чтобы вызвать 
инструмент свободная трансформация. Нажмите Shift, чтобы сохранялись 
пропорции, и потяните за угол рамки к центру. 



 

Шаг 3: На панели слоев выберите слой с фужером и кликните на кнопке 
Add Layer Mask - внизу палитры. Она представляет собой прямоугольник с 
кругом внутри . 

 

После того как кликните, вы увидите такую картину в палитре слоев: 

 

Вот она! МАСКА СЛОЯ!

В настоящий момент она НЕ скрывает изображения, это означает, что пока 
маска не в действии и ничего под ней не спрятано.

Итак, маска есть, но ничего не скрывает. 



Сейчас мы разберемся, как же все-таки ее использовать. 
А пока напишем желания, что мы хотим от этой маски:

1) Мы хотим, чтобы фужер остался видимым, значит нам нужно избавиться 
от фона вокруг фужера.

2) Мы хотим, чтобы не все части фужера остались видимыми, потому что 
нам нужно добиться эффекта, будто фужер за скалой.

3) Также нам нужно, чтобы часть самой чаши фужера стала прозрачной, 
чтобы сквозь него можно было увидеть горизонт.

Если бы мы стали сейчас работать со слоями и прозрачностью, чтобы 
исполнить все три желания, то сидели бы до вечера, проделывая всякие 
скучные операции. Нет уж, лучше мы научимся работать с масками.

А вы заметили, что когда вы кликаете по окошку с маской, то цвета в 
палитре меняются на черно-белые? Да, так и есть...это секрет Маски!

В зависимости, какой цвет установлен в палитре: черный цвет - маскирует 
объект, а белый - разоблачает, то есть снимает маску. 

Чтобы быстро установить черно-белые цвета на палитре - 
нажмите букву "D"

Это все относится к тому изображению, на котором данная маска висит!

Шаг 4: Возьмите инструмент Кисть . 
Выберите черный цвет и начните размашисто рисовать по фону вокруг 
фужера. 
Закрасьте часть ножки, чтобы показать, что она за скалой. Продолжайте 
рисовать до тех пор пока не останется на картинке только один фужер.

А если вдруг рука у вас дрогнула, и вы стерли пол фужера? Для этого и 
существует кисточка с белым цветом - она вернет все на место!

Не забывайте, что вы можете регулировать размер и прозрачность кисти.
Эти настройки находятся наверху:

 

Вот посмотрите, что получилось у нас: маской закрылся фон и ножка 
фужера. 

 



Теперь, когда вы быстро удалили (замаскировали) все, что можно было 
сделать крупной кистью, просто увеличьте изображение и продолжите 
рисовать кистью меньшего размера. 

Вот так у нас получилось:

 

Резюме:

Итак, Вы уяснили, что маска в Фотошопе - то же самое, что маска на 
человеке. Вы можете видеть то, что не закрыто маской. Это замечательный 
способ не разрушая само изображение стирать (прятать) его части! Вы на 
самом деле не удаляете изображение, а скрываете его. Это значит, что 
изменяя цвет кисти с черного на белый можно снова вернуть то, что было 
спрятано.

Маску можно включить так:

- Layer > Layer Masks > Reveal All или Hide All 
- Нажать на значок  внизу палитры слоев

Переключаться между черным (скрывать) и белым (показывать) можно 
нажав английскую букву "Х" 

Рисование оттенками серого цвета - придает прозрачность.

Значок связи  показывает, что слой с маской связаны вместе. При 
перемещении будут двигаться вместе.

Помните, что если вы хотите работать с маской слоя, то нужно нажать на 
белый прямоугольник.



11. РЕЖИМЫ НАЛОЖЕНИЯ СЛОЕВ

Когда дело доходит до изучения программы Фотошоп, на самом деле это 
означает тщательное изучение всего нескольких функций, хотите - верьте,  
хотите - нет. Безусловно, программа Фотошоп многофункциональна и с 
каждой новой версией наполняется все более и более всевозможными 
инструментами и параметрами. Но действительно ли вам нужна самая 
последняя версия программы с ее многочисленными свойствами, для того 
чтобы обрабатывать ваши фотографии?

Возможно, вы подумаете: «Да, конечно», но, скорее всего, ваш ответ будет 
отрицательным. Имея небольшие знания и навыки работы с основными 
инструментами программы, вы успешно сможете обрабатывать 
большинство фотографий. Несмотря на то, что с каждой последующей 
версией Фотошоп появляются дополнительные свойства и параметры, 
основные инструменты, которые вам надо знать, одинаковы и в версии 
Фотошоп CS3, и в версии Фотошоп 3, когда впервые появилась 
возможность работы со слоями.

Итак, что же нужно обязательно уметь делать в программе Фотошоп? Во-
первых, применять основные инструменты выделения, во-вторых, знать, 
для чего нужны слои и как с ними работать. Также важно понимание 
работы масок слоя. И, наконец, необходимо знать, как и когда 
использовать режимы наложения слоев, что и будет темой этого урока.

Что такое режимы наложения слоев?
Выражаясь простым языком, режимы наложения позволяют 
взаимодействовать или «смешиваться» слою с нижележащим слоем или 
несколькими слоями различными способами. Без использования режимов 
наложения, единственный способ сочетать слои – уменьшать 
непрозрачность слоя (или заливать его), что не может привести к очень 
интересным результатам. Применяя же режимы наложения, мы не только 
получаем непредсказуемые и невероятные результаты, особенно в 
сочетании с работой масок слоя, но и значительно облегчаем себе задачу 
при редактировании, ретуши или восстановлении фотографий, также 
экономя время!

Конечно, как и в случае с самой программой Фотошоп, вам не нужно знать 
абсолютно все о режимах наложения, чтобы успешно применять их в своей 
работе. В версии Фотошоп CS2 было двадцать три режима наложения 
(учитывая режим «Нормальный», установленный по умолчанию), в версии 
Фотошоп CS3 добавилось еще два режима, и их стало двадцать пять – 
огромный список для выбора!  Таких названий как «Затухание», 
«Осветление основы», «Линейный затемнитель», «Разница» и 
«Исключение» вполне достаточно для того, чтобы сломать голову, гадая, 
что это за режимы и как их использовать.

Открою вам небольшой секрет. Конечно, на самом деле, это не секрет, но 
вы же приободрились, решив, что узнаете что-то, чего не знает больше 



никто, так что пусть это будет называться секретом. Как я уже упоминал, 
вам не нужно знать все тонкости работы со всеми режимами наложения. В 
действительности, при обработке большинства ваших фотографий, 
достаточно иметь представление о пяти режимах наложения. Да-да, не о 
двадцати трех или двадцати пяти режимах, а все лишь о пяти! Что же это 
за режимы? «Умножение» (Multiply), «Экран» (Screen), «Перекрытие» 
(Overlay), «Цветность» (Color) и «Яркость» (Luminosity). Изучив, как и 
когда применять эти режимы, вы сможете с легкостью обрабатывать 
фотографии.

Где найти режимы наложения слоев?

Прежде чем мы начнем изучать работу каждого из пяти режимов 
наложения, давайте узнаем, где они расположены. Если вы думаете, что их 
можно найти в строке меню «Слои» в верхней части экрана, то немного 
заблуждаетесь. На самом деле, если бы мы каждый раз как хотели 
поменять режим наложения слоя, кликали мышкой по строке меню, то это 
была бы настоящая проблема. К счастью, компания Adobe осознала, что мы 
все слишком ленивые для этого действия, и облегчила нам жизнь. Вы 
можете получить быстрый доступ к режимам наложения, выбрав 
ниспадающее окно в верхнем левом углу панели слоев. По умолчанию, 
выбран режим наложения «Нормальный» (Normal): 

 

Ниспадающее окно режимов наложения в верхнем левом углу панели слоев 

Небольшое важное замечание – если вы посмотрите на рисунок, 
представленный выше, то заметите, что я забежал вперед и создал копию 
исходного слоя заднего фона (нажав сочетание клавиш Ctrl+J / 
Command+J), и сейчас у меня выбрана эта копия под названием «Слой 1» 
(Layer 1). Я это сделал потому, что программа Фотошоп по-другому 
рассматривает слой заднего фона в отличие от других слоев и не 
позволяет нам менять режим наложения при работе с ним.

Если вы не повторяете мои действия, работая самостоятельно, и заметили, 
что ниспадающее окно режимов наложения у вас затененное (неактивное), 
вероятнее всего причина в том, что у вас создан только один слой на 



панели слоев, и он назван «Задний фон» (Background). Для того чтобы 
получить доступ к режимам наложения, вам следует или создать копию 
слоя заднего фона, или переименовать сам слой заднего фона.

Когда вы нажмете на маленький значок в виде двух стрелок около слова 
«Нормальный» и откроете окно со списком всех режимов наложения, вам 
может вначале показаться, что в порядке их размещения нет никакого 
смысла или логики, особенно, если вы не знакомы с работой этих режимов. 
Я работаю в данный момент в версии Фотошоп CS2, где представлено 
двадцать три режима наложения, а в версии Фотошоп CS3, как я уже 
упоминал ранее, их двадцать пять.

Если вы посмотрите внимательнее, то заметите, что режимы наложения в 
действительности объединены в группы. Два верхних режима 
«Нормальный» (Normal) и «Затухание» (Dissolve) составляют первую 
группу, нижерасположенные режимы – «Затемнение» (Darken), 
«Умножение» (Multiply), «Затемнение основы» (Color Burn) и «Линейный 
затемнитель» (Linear Burn) составляют вторую группу и т.д. Всего 
выделено шесть групп, и вам может показаться, что причина, по которой 
режимы объединены в группы, состоит в том, что у этих режимов есть что-
то общее. Вы совершенно правы!

Хотя, вы были бы правы, не учитывая первую группу в самом верху 
списка. Режимы «Нормальный» и «Затухание» не имеют ничего общего, и, 
тем не менее, объединены в одну группу. Вы можете всю жизнь легко 
прожить, не используя режим «Затухание», так как он достаточно 
бесполезен, особенно при редактировании изображений, тогда как режим 
«Нормальный» устанавливается по умолчанию и означает, что все слои 
настроены автоматически без каких-либо изменений с вашей стороны.



Таким образом, первая группа - на самом деле не группа, если только вы 
не назовете ее группой «режимов, у которых нет ничего общего». 
Остальные режимы наложения объединены в группы, потому что у них 
действительно есть что-либо общее друг с другом. Ниже представлена 
схема всех групп: 

 

Как вы можете видеть на разноцветной схеме, представленной выше 
(разные цвета я выбрал для удобства восприятия), режимы наложения 
«Затемнение» (Darken), «Умножение» (Multiply), «Затемнение основы» 
(Color Burn) и «Линейный затемнитель» (Linear Burn) составляют группу 
режимов затемнения. Почему? Потому что каждый из этих режимов делает 
изображение темнее. Обратите внимание, что режим «Умножение» входит 
в эту группу. Если вы помните, режим «Умножение» входит в пятерку 
режимов, которые вам обязательно нужно знать, и вскоре мы его изучим 
подробнее.

Далее идут режимы «Замена светлым» (Lighten), «Экран» (Screen), 
«Осветление основы» (Color Dodge) и «Линейный осветлитель» (Linear 
Dodge), которые составляют группу режимов осветления. Каждый из них 
делает изображение светлее. Обратите внимание, что режим «Экран», 
входящий в группу режимов осветления, - еще один режим, работу 
которого вы должны знать и который мы рассмотрим подробнее.

Ниже расположены режимы «Перекрытие» (Overlay), «Мягкий свет» (Soft 



Light), «Жесткий свет» (Hard Light), «Яркий свет» (Vivid Light), «Линейный 
свет» (Linear Light), «Точечный свет» (Pin Light) и «Жесткое смешение» 
(Hard Mix), составляющие группу режимов контраста. Каждый из этих 
режимов одновременно и затемняет, и осветляет изображение, делая его 
более контрастным. Обратите внимание, что режим «Перекрытие», 
который вам надо знать, входит в эту группу.

Следующей идет группа режимов, которые мы не будем рассматривать 
подробно. Она включает в себя режимы «Разница» (Difference) и 
«Исключение» (Exclusion) и называется группой режимов сравнения. Оба 
эти режимы предназначены для сравнения пикселей между слоями и 
используются нечасто, особенно при обработке фотографий. Крайне редко 
вам может понадобиться режим «Разница», а режим «Исключение» вы 
будете использовать так же часто, как и режим «Затухание», иными 
словами практически никогда.

И, наконец, идет группа компонентных режимов, также известная как 
группа HSL (Цветовой тон (Hue), насыщенность (Saturation) и яркость 
(Luminosity)) по первым буквам трех режимов наложения, входящих в нее, 
наряду с режимом «Цветность» (Color). Все режимы в этой группе 
воздействуют на степень яркости или насыщенности слоя. Режимы 
«Цветность» и «Яркость» являются последними из пяти основных режимов, 
которые вы должны знать для обработки и ретуши фотографий в 
программе Фотошоп.

Таким образом, мы рассмотрели, что, несмотря на огромный список 
режимов наложения, выделяют всего пять типов режимов наложения. 
Режимы первого типа затемняют изображение, режимы второго – 
осветляют изображение, режимы третьего – одновременно и затемняют, и 
осветляют изображение для придания большей контрастности, режимы 
четвертого типа - сравнивают пиксели между различными слоями и, 
наконец, режимы пятого типа – влияют на степень яркости или 
насыщенности изображения. Нам удалось упорядочить двадцать пять, на 
первый взгляд, совершенно разных режимов наложения и разбить их по 
пяти типам (за исключением режимов «Нормальный» и «Затухание», что 
нас не должно беспокоить). Неплохо для начала! Но мы можем пойти 
дальше, потому что вы должны знать всего пять режимов наложения, 
чтобы уметь обрабатывать фотографии, - один из группы режимов 
затемнения, один из группы режимов осветления, один из группы режимов 
контраста и два из группы компонентных режимов. 

Первый режим, который нам надо подробно изучить – режим «Умножение» 
(Multiply). Как мы ранее видели на схеме, этот режим входит в группу 
режимов затемнения. Это означает, что работа режима направлена на 
затемнение изображения.



12. ОСНОВЫ РЕТУШИ

Данный урок представляет собой обзор основных, часто используемых 
способов устранения дефектов кожи в Photoshop без лишних затрат 
времени.

Вот фото девушки, которое мы будем обрабатывать: 

 

Мы не будем подробно останавливаться на том, как работает тот или иной 
инструмент программы, так как урок предполагает знание основ Photoshop. 

Организация рабочего пространства. 

Для наиболее эффективной работы в программе требуется 
предварительная настройка некоторых функций, а именно панелей «Слои» 
(Layers) и «История» (History). Чтобы это сделать, перейдите в меню 
Редактирование-Установки-Производительность (Edit-> Preferences-> 
Performance) и установите значение в поле «история действий» на 50. Этот 
прием добавляет больше гибкости в работе, расширяя возможности для 
исправления ошибок. Вы всегда можете вернуться назад на установленное 
количество шагов, и исправить недочеты в работе. Если ваш компьютер 
работает медленно, оставьте значение панели «История» (History) по 
умолчанию программы. 



Шаг 1. 

Начнем ретуширование с исправления линий овала лица. Для этого нам 
потребуются инструменты фильтра «Пластика» (Liquify). Этот фильтр очень 
полезен, поскольку не уничтожает много информации с изображения. 
Чтобы открыть панель настроек фильтра, переходим в меню Фильтр-
Пластика (Filter->Liquify) и выбираем инструмент Деформация (Forward 
Warp Tool). Я использую его для областей скул и шеи, выравнивая их 
линии. На примере ниже эти зоны выделены. Если вы хотите увеличить 
некоторые области лица, воспользуйтесь инструментом «Вздутие» (bloat 
tool), для уменьшения зон примените «Сморщивание» (pucker tool). Ниже 
приведены настройки кисти для инструмента «Деформация» (Forward Warp 
Tool), используемого в зоне скул. Для области губ я использовала кисть 
размером 130 рх. 

 

 

Чем объемнее обрабатываемая зона лица, тем больше должна быть кисть 
(например, область щек, скул, лба). И, наоборот, для мелких черт лица 
используйте кисть маленького размера (губы, нос, веки). Выбор размера 
кисти также зависит от исходного размера фото. Чем больше снимок, тем 
больше должна быть кисть. 



 

 

Я использовала штамп, чтобы избавиться от морщин под глазами и в 
уголках рта. Будьте осторожны в работе с этим инструментом, иначе вы 
рискуете потерять текстуру кожи и создать неровности. Фальшивый 
внешний вид кожи (пластиковый эффект) является распространенной 
ошибкой в практике ретуширования снимков, старайтесь не допускать 
такого результата в своих работах. Он возникает вследствие потери 
текстуры и сильного размытия (blur). 



Шаг 3. Устранение морщин при помощи «Лечащей кисти» (Healing 
Brush). 

 

 

Используйте для ретуши инструмент «Точечная восстанавливающая кисть» 
(Healing Spot Brush), чтобы устранить мелкие недостатки кожи, такие как 
прыщи или морщинки. В верхнем меню установите режим «Выбранный» 
(proximity match) для оптимального результата. Это позволит 
автоматически заменять нужный участок текстурой, находящейся рядом с 
курсором кисти. Помните о том, что морщины являются естественными 
следами времени, поэтому не удаляйте их все, исправляя лишь самые 
глубокие. 

Шаг 4. Советы по улучшению глаз и губ. 

Чтобы подчеркнуть цвет глаз и насыщенность губ, воспользуйтесь 
инструментами Осветлитель (Dodge) и Затемнитель (Burn Tool). Я выбрала 
инструмент Осветлитель (Dodge Tool) с экспозицией (Exposure) 12%, чтобы 
осветлить радужку глаз девушки. Для создания контраста, делая акцент на 
глазах, выберите Затемнитель (Burn Tool) с экспозицией 12% и 
обработайте зрачок, внешнюю часть радужки, ресницы и область под 
бровями. 



 

Чтобы подчеркнуть блики на губах, используйте Осветлитель (Dodge Tool) 
на выпуклых областях. 

 

Шаг 5. Волосы. 

Устранение волос на лбу и под ушами девушки выполним инструментом 
Штамп (Clone Stamp Tool). 

 



 

Шаг 6. Добавление контраста образу.

Иногда требуется повышение контраста на фото. Выполнить коррекцию 
можно при помощи параметра «Уровни» (Levels). Переходим в меню 
Изображение-Коррекция-Уровни (Image->Adjustments-> Levels ( CTRL + 
L )) и устанавливаем значения трех ползунков опции, как на скриншоте 
ниже. Три цвета ползунка соответствуют трем диапазонам яркости 
изображения: тени (черный ползунок), полутона (серый) и света (белый). 
В данном случае мы повысили уровень тени и света на фото, делая 
контрастнее образ девушки. 

 

Мы закончили! 

Посмотрите на результат до и после обработки. После выполненной 
коррекции кожа девушки стала выглядеть значительно лучше и свежее. 



13. РАБОТА С ТЕКСТОМ

Очевидности

 Сначала напишем текст. Для этого выберите инструмент «Текст / Text» 
(T) на соответствующей панели слева, нажмите левой кнопкой мыши и, 
потянув в сторону, отпустите.

 

Получится вот такое текстовое поле с моргающим курсором. 

 

Итак, теперь нужно что-нибудь написать в появившемся поле. 

 



Теперь познакомимся с одной из основных панелей редактирования текста. 
Вот она: 

 

1. Переключение ориентации текста – позволяет изменить 
горизонтальный текст на вертикальный, и наоборот. Выделите текст, 
нажмите на данную иконку и увидите результат.

2. Гарнитура шрифта (или просто Шрифт) – это выпадающий список со 
всеми шрифтами, которые есть на вашем компьютере.

3. Начертание шрифта – это тоже выпадающий список, но уже более 
короткий. В зависимости от шрифта он может содержать следующие 
варианты:

• Narrow – Узкий (как правило этот параметр делает очень маленькое 
расстояние между буквами и вытягивает их высоту) 

• Regular – Обычный (параметр шрифта по умолчанию) 
• Italic – Курсивный (курсивный шрифт, придает наклон) 
• Bold – Жирный (этот параметр добавляет жирности шрифту) 
• Bold Italic – Жирный Курсив (совмещает в себе и курсив и жирный 

шрифты) 
• Black – Очень жирный (на сколько мне известно, этот параметр 

применим только для шрифта Arial, и его можно отнести даже к 
отдельному шрифту – так как буквы при этом получаются ну очень 
объемными и жирными) 

4. Размер шрифта (или Кегль) – параметр, задающий размеры шрифта. 
Также в виде списка с уже предложенными вариантами (до 72 пт). Вы 
можете ввести любое числовое значение от 0,01 пт до 1296,00 пт.

5. Метод сглаживания шрифта – не очень часто используемый 
параметр, но тем не менее довольно полезный. Предлагаются следующие 
варианты, какой из них выбирать – ваше дело:

• None – Не показывать 
• Crisp – Резкий 
• Strong – Насыщенный 
• Smooth – Сглаженный (плавный) 
• Sharp – Четкий 

6. Выравнивание текста – Параметр, позволяющий выравнивать текст: 
по левому краю, по правому и посередине.



7. Цвет текста – Изменяет цвет выделенного текста.

8. Деформирование текста – при нажатии на иконку появляется 
небольшое окно, в котором можно всячески исказить форму текста. С этим 
мы познакомимся чуть позже.

9. Включение/Выключение панелей Символ и Абзац – Эта кнопочка 
включает/выключает две не менее важные панельки с расширенными 
настройками текста. С ними мы также познакомимся немного позже.

10. Отменить/Применить – Две кнопки, одна сбрасывает все, только что 
настроенные параметры текста, а другая применяет их.

Примечание: все изменения нужно выполнять при выделенном тексте. 
Например, чтобы изменить цвет – выделите нужный текст (полностью или 
фрагмент) и нажмите на соответствующую иконку.

 

 Думаю, пока не должно возникать вопросов. Всё интуитивно понятно.

 Давайте теперь познакомимся с двумя дополнительными панельками, 
которые можно вызвать из меню Окно (пункты Абзац и Символ) или 

кликнуть по иконке  на основной панели редактирования текста.

 После этого на экране должны появиться две дополнительные панели 
редактирования текста. В них присутствуют расширенные параметры, о 
которых, как выяснилось, знают не все. Итак, познакомимся с ними 
поближе.

Панель Символ

Некоторые из параметров нам уже известны, поэтому на них я не буду 
останавливаться, расскажу только о новых.



 

1. Кернинг – задает расстояние между двумя символами. Чтобы 
использовать, не нужно выделять текст, достаточно установить курсор 
между символами, которые хотите сблизить или отдалить друг от друга.

2. Масштаб по вертикали – это параметр, позволяющий растянуть строку 
по вертикали. Задается в процентах.

3. Смещение базовой линии – эта функция изменяет базовую линию 
шрифта, что дает возможность поднять или опустить часть строки, 
независимо от всего текста.

4. Псевдопараметры – строка настроек шрифта, позволяющая сделать 
следующие манипуляции с текстом:

•  Псевдополужирный – удобен в случаях, когда нужен не слишком 
жирный шрифт. Его минус в том, что в сочетании с жирным шрифтом 
при больших размерах теряется качество и слегка деформируются 
края шрифта. Если же Вы не работаете с большими изображениями, 
то данный параметр практически незаменим. 

•  Псевдокурсивный – плюсы и минусы точно такие же как и у 
псевдополужирного. 

•  ВСЕ БУКВЫ ЗАГЛАВНЫЕ – параметр, позволяющий моментально 
все маленькие буквы превратить в заглавные. 

•  Капители – аналогично предыдущему, параметр в один миг 
приводит выделенный текст к привычному формату, т.е. каждое 
новое предложение начинается с заглавной буквы, а остальные – 
маленькие. 

•  Надиндекс – функция, незаменимая в случае, когда нужно 
установить верхний индекс в тексте, к примеру квадратную степень. 

•  Подиндекс – аналогично предыдущему, устанавливает нижний 
индекс. 

• Подчеркивание – функция подчеркивания текста. 
• Зачеркивание – параметр, зачеркивающий выделенный текст. 

5. Междустрочный интервал – функция, устанавливающая интервал 



между строками в тексте.

6. Межсимвольный интервал – позволяет изменять расстояние между 
символами в строке.

7. Масштаб по горизонтали – растягивает строку в ширину. Задается в 
процентах.

8. Список языков – выпадающий список с языками, для расстановки 
переносов и проверки орфографии.

Панель Абзац

 Эта панель позволяет настроить параметры абзацев в тексте, настроить 
отступы, переносы и т.д.

 

1. Выравнивание – эта строка содержит семь кнопочек, с тремя из 
которых, мы уже познакомились в начале статьи. Остальные четыре 
кнопки также позволяют выровнять только последнюю строку в тексте, 
остальные же – просто растянуть по всей ширине строки.

2. Отступы – в этой части панели три кнопки:

• Отступ от левого края 
• Отступ от правого края 
• Отступ первой строки 

3. Отступы перед/после абзацев – позволяет добавлять отступы перед 
абзацем и после.

4. Вкл/Выкл. переносов – включает автоматическую расстановку 
переносов строки.

 Вот, в общем-то со всеми основными настройками мы познакомились, и 
это, согласитесь, уже не мало. Таких знаний вполне хватит, чтобы 
профессионально отредактировать текст в фотошопе.

 Далее я постараюсь подробно рассказать о мелочах (а может и не мелочах 
вовсе), которые помогут вам работать с текстом намного быстрее, а 
соответственно и продуктивнее.



Деформация текста 

 

В начале урока я упомянул, что расскажу немного подробнее об этой 
функции. На самом деле, здесь ничего особенного нет, при нажатии на 
иконку, появляется небольшое окно с выпадающим списком возможных 
форм текста. Нужно лишь выбрать нужный пункт и, если требуется, 
подкорректировать ползунки. 

 Эта функция удобна, если нужно сделать шрифт округлым, либо ещё как-
то его исковеркать. При этом после деформации, текст по-прежнему можно 
редактировать и править. Это очень удобно.

Примечание: Если ваш текст содержит псевдополужирный стиль – то при 
попытке деформировать его, программа выдаст предупреждение, что 
нужно убрать этот стиль. По каким причинам, фотошоп не хочет 
деформировать псевдополужирные тексты, мне не понятно, но видимо на 
то есть причины, раз псевдокурсивные стили он вполне без проблем 
деформирует.



Установка новых шрифтов 

 Весьма распространенный вопрос: «Как установить новые шрифты в 
фотошоп?». И несмотря на то, что ответ не него давным-давно 
присутствует в нашем разделе FAQ, многие, за неимением желания 
полистать странички сайта, ждут ответа от администрации на почту. Честно 
говоря, не понимаю, зачем тратить на это время, когда ответ вот здесь, 
перед носом! 

 Но что-то я отвлекся, в самом деле. Вернемся к нашим баранам. :) Что ж, 
во-первых, шрифты устанавливаются не в сам фотошоп, и даже не в 
какую-нибудь папку, ему принадлежащую. Каждый шрифт перед 
использованием нужно загрузить в операционную систему, в нашем случае 
это Windows. Как установить шрифты в другие ОСи, я, к сожалению, не в 
курсе.

 Итак, в случае, если у вас Windows Vista / 7 или выше – установить 
шрифт очень просто, достаточно кликнуть правой кнопкой мыши на файле 
со шрифтом и выбрать пункт Установить. Все, теперь можете открывать 
фотошоп и выбирать новый шрифт из общего списка. 

 Если же у вас Windows XP / и ниже – то для установки шрифта нужно 
скопировать файл шрифта в папку C:\WINDOWS\Fonts\. Но это при 
условии, что ваша операционная система установлена на диск C:\.

Примечание: Название самого шрифта может отличаться от названия 
файла. Поэтому во время установки или копирования шрифта в папку 
Fonts посмотрите его название в окне копирования – так будет намного 
легче найти его потом в фотошопе.

 Также, хочу подметить – для того чтобы пользоваться новым шрифтом 
после установки, не нужно перезагружать фотошоп. Список шрифтов в 
программе постоянно обновляется, что является большим плюсом, на мой 
взгляд.

Крокозябры вместо текста 

 Тоже частенько слышу этот вопрос: «Почему, когда я пишу русскими 
буквами, вместо текста появляются каракули?»…ну или что-то в этом роде.

 Дело в том, что далеко не все шрифты поддерживают русский язык, как 
бы это не было обидно. И вместо желаемого результата мы видим на 
экране либо квадратики, либо какие-то непонятные символы, либо вообще 
ничего не видим. 

 Как решить эту проблему?! Я могу лишь предложить поискать другой 
максимально похожий русский шрифт. Для этого в поисковике нужно 
конкретно прописать тэги Русские шрифты скачать ну или что-то 
подобное.

http://digmast.ru/faq


Настройки шрифтов 

В меню Редактирование – Установки – Шрифты… (Edit - Preferences 
- Type) есть возможность настроить некоторые параметры шрифтов для 
удобства их использования. Давайте откроем эти настройки и 
познакомимся с ними: 

 

Использовать прямые кавычки – параметр, определяющий, будут ли 
заменяться левые и правые кавычки автоматически. Думаю, она никому не 
помешает, так что советую её включить. 

1. Показывать параметры азиатского текста – определяет, 
показывать ли параметры китайского, японского и корейского текста 
на панелях символов и абзацев. Рекомендую убрать галочку, если вы 
конечно не владеете вышеперечисленными языками! :) 

2. Включить защиту отсутствующих глифов – параметр, 
включающий автоматическую замену несуществующих символов в 
шрифте. Он-то и заменяет ваши русские буквы, если их нет в 
шрифте. 

3. Показывать названия шрифтов на английском языке – ну тут, я 
думаю, всё должно быть понятно. 

4. Размер образца для просмотра шрифта – это выпадающий 
список, в котором можно указать, каких размеров будут превьюшки 
шрифтов при просмотре их в общем списке. Если у вас загружено 
очень много шрифтов, то для экономии оперативной памяти, да и 
вообще, времени – рекомендую установить самый маленький размер 
превьюшки. Это положительно скажется на быстродействии 
фотошопа. 



14. СОЗДАНИЕ РЕТРО ФОТО

Для начала необходимо открыть фотографию. 

 

1. Затем выбираем Layer > New > Layer From Background.

2. Создаем новый слой. Нажимаем D, а затем Х. Выбираем Layer > New > 
Background From Layer

3. Нажимаем на Add layer mask. Выбираем 50% серый цвет.

 

 



4. Идем Filter > Render > Clouds, затем сразу Filter > Noise > Add 
Noise.

 

5. Идем Layer > New Fill Layer > Solid Color, меняем Mode на Color.

 

6. В появившемся окне ставим следующие значения:
Hue - 60, Saturation - 10, Brightness - 90.
Или просто вводим e5e5cf.

 



7. Идем Layer > New Adjustment Layer > Levels.
(не забывайте, что это всего лишь пример!) 

 

8. Опять нажимаем D. Идем Filter > Render > Clouds и затем Filter > 
Render > Fibers

 



9. Выбираем Image > Adjustments > Threshold

 

10. Идем Image > Adjustments > Levels, output level ставим на 175. 

 

11. Создаем новый слой. Заполняем его выбранным цветом. Два раза 
кликаем на него и в появившемся окне уменьшаем прозрачность до 0! 

 



12. Переходим в Gradient Overlay и меняем Blend Mode на Overlay, 
прозрачность до 50% и Gradient с черного в прозрачный. 

 

3. Style ставим на Radial, Scale ставим 150%, и нажимаем OK. 

 



А вот и результат: 
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